Monday, 23 February 2009

ADO.NET ENTITY framework tools

if you are using Viusal studio 2008 , .NET 3.5 is included in Viusal studio 2008. Other requirements are following.

The third one is actually a tool for creating entities from database through wizard and using visual designer to map entities with database objects.

1 comment:

  1. This is even better than Entity Framework:
    https://www.kellermansoftware.com/p-47-net-data-access-layer.aspx

    ReplyDelete